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INSTRUCTIONS
1. DON'T START ATTEMPTING THE PAPER UNTIL INSTRUCTED BY THE INVIGILATORS.

2. INSTRUCTIONS FROM THE EXAMINATION INVIGILATORS MUST BE CARRIED OUT 

PROMPTLY.

3. WRITE YOUR NAME, FATHER NAME, SCHOOL NAME, ADDRESS ETC AT THE BUBBLE SHEET  

(ANSWER SHEET) ONLY.

4. RECORD ALL ANSWERS ON THE BUBBLE SHEET ONLY. SELECT BEST ANSWER FROM THE 

FOUR GIVEN OPTIONS AND MARK ONLY ONE OPTION IN EACH QUESTION.

5. USE BLUE / BLACK INK TO FILL UP THE CIRCLES FOR YOUR ANSWERS ON THE BUBBLE SHEET. 

USE OF LEAD PENCIL IS NOT ALLOWED.

6. USE OF ANY HELPING MATERIAL INCLUDING CELL PHONES AND ELECTRONIC DEVICES IS 

STRICTLY PROHIBITED.

7. EVERY CORRECT ANSWER EARNS THREE POINTS. THERE WOULD BE NEGATIVE MARKING. 

ONE POINT WOULD BE DEDUCTED FOR EVERY INCORRECT ANSWER.

8. CANDIDATES MAY NOT LEAVE THE EXAMINATION ROOM UNESCORTED FOR ANY REASON, 

AND THIS INCLUDES USING THE WASHROOM.

9. NO MATERIALS OR ELECTRONIC DEVICES SHALL BE BROUGHT INTO THE ROOM.

10. THERE ARE FIVE CATEGORIES OF THE CONTEST AS UNDER:

A. TODDLERS (GRADE 1 & 2)

B. KIDS (GRADE 3 & 4 )

C. JUNIORS (GRADE 5 & 6 )

D. JUVENILES (GRADE 7 & 8 )

E. ADOLESCENTS (GRADE 9 & 10 / O-LEVELS)

11. ONLY REGISTERED STUDENTS CAN PARTICIPATE IN THE CONTEST.

12. NO CANDIDATE SHALL TAKE OUT OF THE HALL ANY ANSWER BOOK(S) OR PART OF AN 

ANSWER BOOK, WHETHER USED OR UNUSED, OR OTHER SUPPLIED MATERIAL.
13. IF A PARTICIPANT DOES NOT UNDERSTAND A WORD OR PHRASE ON THE EXAM PAPER, 

NEITHER EXAMINER NOR INVIGILATOR IS PERMITTED TO ANSWER.

14. FOR INFORMATION ABOUT UPCOMING CONTESTS OR PROVIDING VALUABLE FEEDBACK, 

PLEASE VISIT WWW.CATSCONTESTS.ORG

15. ANY ACADEMIC MISCONDUCT OR MALPRACTICE MUST BE REPORTED TO INTERNATIONAL 

CATS CONTESTS AT INFO@CATSCONTESTS.ORG

ICATS IT CONTEST 2017
JUVENILES (GRADE 7 & 8)
TIME ALLOWED : 90 MINUTES

MAXIMUM MARKS : 90
TOTAL QUESTIONS : 30 MCQS
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Q4.

A

B

C

D

What will happen to cells I have selected if I press the button circled in orange 
in the section of the Ribbon pictured above?

Nothing. Pressing this button will give you options to change the orientation of text in your 
cell(s). 

The alignment of text in your selected cell(s) will change to match that of the 'ab' pictured on
the button. 

Your text will change to lowercase letters 

None of the above options are correct. 

Q3. Which one of the following symbols is used for processing  to make a flowchart
of a program

A B C D

Q1. The processing speed of first generation computers was

A milliseconds B microseconds C nanoseconds D picoseconds

Q2. Which of the following computer language is used for artificial intelligence?

FORTRANA B PROLOG C C D COBOL



A B

C D

Q5. Study the screenshot below this question.  Which shortcut key combinations 

would you use to quickly select the column or the row that the selected cell 

(E11) is situated in? 

A B

C D

Ctrl+Space and Shift+Space Ctrl+Shift+Space and Ctrl+Space 

Ctrl+Shift and Ctrl+Space Ctrl+a and Ctrl+Shift+a 

Q6. Study the image below. Which of the following actions will allow you to exit 

the Backstage View and continue working in the actual workbook?

Pressing the Home tab. Pressing the Exit button. 

Pressing the Close button. All of the above options are correct. 
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Q7. Study the image of a sample worksheet below this question.  Which view type 
does this represent?

A B

C DThe Page break View

The Normal View The Page Layout 

The Zoom View

Q8.

A

B

C

D

Which action did you not perform if the Paste button is greyed out and you 
cannot press it - as pictured in the image above?

It is not possible to copy and paste the numbers or text you wish to perform this function for. 

You have not selected the cells where you wish to paste the content. 

You have selected too many cells to copy and paste and need to select one cell at a time. 

You have not copied anything or you have pressed the Escape key before pasting. 



Q9.
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Q10. Study the area circled in orange in the image below. This is a page number 
that was inserted using the page number buttons in the Design tab in the 
Page Layout View.  Which of the following represents what this text will look 
like when printed?

A &[Page] of &[Pages] B Page 1 C 1 of 2 D Page 1 of 2 Pages 

A B

C D

Study the screenshot above.  Which of the following functions, when inserted 
in the highlighted cell (C2) above, will return the word “yes” ? 

=IF(B2>50,"yes") =IF(C2=”yes”) 

=IF(B2=C2, “yes”) =IF(B2=50, “yes”)
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Q11. Study the image of a sample worksheet below this question.  If you wanted 
to navigate to the cell reference G29, which of the following methods could 
you use?

Use the Control key together with the scrolling wheel on your mouse to scroll down to cell G29. 

Use the down arrow direction key on the keyboard, holding it down or pressing it repeatedly to 
get to cell G29. 

Use the vertical scroll bar on the right-hand side of the screen to scroll down so that you may 
view and select cell G29. 

All of the above are correct. 

A

B

C

D

Q12.

A

B

C

D

For correct keyboarding, what is the recommended placement of fingers on 
the home row keys?

fingers of the left hand on A-S-D-F and fingers on the right hand on J-K-L-;

fingers of the right hand on A-S-D-F and fingers on the left hand on J-K-L-;

fingers of the left hand on A-S-E-F and fingers on the right hand on J-K-O-P

fingers of the left hand on Q-W-E-R and fingers on the right hand on U-I-O-P
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A

B

C

D

Q13.
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Study the screenshot above. Raoul was busy working on a chart in Excel 
using design, layout and format options that he found on the Ribbon under 
separate similarly-named tabs.  However, these tabs have now disappeared 
and he cannot find the options again.  What can Raoul do? 

He needs to click on the chart for the tabs to reappear. 

He needs to exit the worksheet and go back in again. 

He needs to click on the Insert tab to access these options. 

He needs to click on the Home tab to access these options. 

A

B

C

D

Q14.

Study the example above. How can you activate and use the Autofill option to 
copy the contents of cell B2 down to B50? 

Select cells B2 to B50, right click and select Autofill. 

Drag the Autofill Handle located at the bottom right-hand corner of the selected cell down to 
cell B50. 

Go to File and select Options – Advanced Options.  Go to the General section and select the 
AutoFill Options button to create this fill. 

Autofill can only be used to create series or sequences.  You cannot use it to copy data.
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Q15. The Fill Handle located at the bottom right-hand corner of a selected cell has 
multiple uses. Which of the following is NOT a function of the Fill Handle?

A

B

C

D

Copy a formula from one cell into cells adjacent to it. 

Copy formatting from one cell into cells adjacent to it. 

Enlarge the section of a table containing values. 

Automatically fill sequences such as days of the week, months or numerical values. 

A

B

C

D

Study the screenshot above.  Miley copied values from a different worksheet 
and pasted it into column B of her expense sheet.  However, when she pastes 
it, the above errors appears. What is happening and how can she fix it?

She used Relative References instead of Absolute References in her formulas. If she changes
 to Absolute references the problem will be resolved. 

She copied and pasted the incorrect cells. To prevent errors in copying and pasting cell 
values, she should use the Fill Handle. 

She copied cell formulas instead of values. She should copy and paste the cells again and 
select Paste Values from the Paste Menu. 

She used Absolute References instead of Relative References in her formulas. If she changes 
to Relative references the problem will be resolved. 

Q16.
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Q19.

Study the screenshot above. Where will you find these options. Specifically 
the option circled in red?

A

B

C

D

Under the View tab on the Ribbon in the Presentation Views group.

in the Backstage View in the Print Panel.

In the PowerPoint Options dialogue box.

In the Outline Panel in the Normal Slides View.

Q17. A client emails you and informs you that they were unable to open a workbook 
you sent them as they still use MS Excel 2003.  Which of the following options 
will quickly resolve this issue and allow the client to open the workbook?

A

B

C

D

They will need to install MS Excel 2010 or use someone else's software in order to open the 
workbook. 

You can use the Save As function to select a Save As Type:  Excel 97-2003 Workbook. 

If you open the workbook, you can go to the client and copy and paste all the content into 
their version of Excel. 

If you rename your workbook:  "Excel 2003", this will allow the client to open the file. 

A

B

C

D

Q18. Which of the following statements about the Print Preview is true?

It allows you to view what your document will look like before you physically print the pages. 

You access the Print Preview area of the Backstage View by pressing:  Control + P. 

You access the Print Preview area by clicking on the File button to go to the Backstage View 
and then on the Print button. 

All of the above statements are correct. 
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Study the screenshot above. Which view type do you think this is and what is 
it most useful for? 

A

B

C

D

Q20.

It is called the Outline View and is perfect for viewing all the slides in a presentation. 

It is called the Slide View and is perfect for reorganizing slides in a presentation. 

It is called the Slide Sorter and is perfect for reorganizing slides in a presentation. 

It is called the Slide Master and is perfect for viewing all the slides in a presentation.

A

B

C

D

Q21.

Study the screenshot above.  Charles leaned over his laptop to answer the 
telephone and now all the buttons on the Ribbon has disappeared although 
the tab names are still visible.  What happened and what is the solution? 

He has deleted the Ribbon. He needs to close PowerPoint and re-open the program. 

The slide view is set to Zoom. He needs to zoom out of the slide in order to get the Ribbon 
back.

The Ribbon is minimized. He needs to right-click the tabs still visible and click on: Minimize 
the Ribbon, to deselect it. 

The Ribbon is disabled. He needs to click on File, launch Options and find the Display Ribbon 
function.
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A

B

C

D

Study the screenshot above. To insert a copied slide between the current 
slides 1 and 2, where must you position your cursor before pressing the Paste 
button? 

Q22.

Select Slide 1 and then press Paste. This will make the pasted slide the new Slide 2 in the 
presentation. 

Select Slide 2 and then press Paste. This will make the pasted slide the new Slide 2 in the 
presentation. 

Position your cursor between the current Slide 1 and 2 before pressing Paste. 

All of the options listed above are incorrect. 

Q23.

Peter is doing a report back on his trip to Belfast in Ireland and want to add 
some reminders for himself on what to say when each photo is displayed.  
How can he do this?

A He can add textboxes and titles to each slide to remind him. 

B He can add text reminders to each photo slide in the Notes panel below the slide. 

C He can use the Outline function in PowerPoint to create an outline for his talk. 

D He can write separate notes for himself using pen and paper and use it during the talk. 
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Q24.

Study the screenshot above.  What is the purpose of the Effects button 
(circled in yellow) in the Themes group? 

The Effects button, when pressed, offers animation effects for elements on the current slide. 

The Effects button, when pressed, offers built in formatting effects for graphical element 
such as smart art, shapes and graphs. 

The Effects button, when pressed, offers collections of shapes in different colors to choose 
from and insert in your slides. 

None of the above options are correct.

A

B

C

D

Q25. Study the screenshot below. What is the purpose of the green handle circled 
in yellow?

A

B

C

D

Click this handle to resize the image by increasing its width. 

Click this handle to rotate the image. 

Click this handle to move the image. 

Click this handle to resize the image by increasing its height. 
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Q27. In the URL http://www.catscontests.org, which part is the protocol name? 

A http B www C .org D catscontests

A

B

C

D

Study the screenshot above. Casey selected the Angles theme from the 
Themes Gallery. Is it possible for her to change the theme's color from orange 
and blue to green? 

Yes, by clicking on the Colors button in the Themes group under the Design tab, she can 
select a green color scheme.  

Yes, by clicking on the Background Styles button in the Background group under the Design 
tab, she can select a green background. 

No, the color scheme is built into the theme and cannot be changed.  She will need to 
change the theme to a green theme. 

Yes, by clicking on the different parts of the background to select it and change the color of
each to green. 

Q26.
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A

B

C

D

Which of the following is/are the advantages of bus topology? 

Less expensive than a star topology due to less footage of cabling and no network hubs 

Good for smaller networks not requiring higher speeds 

Difficult to troubleshoot fault at individual station

All of the above

Q28.

A

B

C

D

Q29. Consider the following two statements:

Statement A: Universal Serial Bus (USB) drive is a serial bus standard based interface. 

Statement B: USB does not require any expansion card to connect any peripheral to the

                      computer. 

Which of the following is correct with respect to the above statements? 

Statement A is correct. 

Statement B is correct. 

Statement A and B both are correct. 

Neither statement A nor statement B is correct. 

Q30. In html, how can you justify a paragraph in your web page?

A P='justify' B Align='justify' C P align='justified' D P align='justify'

Information and Communication - What is ‘Spam’?

The act of overloading an e-mail server by using denial-of-
service attacks.
E-mail messages that are infected with viruses.
A large quantity of messages that do not reach the 
recipient.
Unsolicited direct advertising sent to a large number of 
recipients.
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