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INSTRUCTIONS

1. DON'T START ATTEMPTING THE PAPER UNTIL INSTRUCTED BY THE INVIGILATORS.

2. INSTRUCTIONS FROM THE EXAMINATION INVIGILATOR  MUST BE CARRIED OUT PROMPTLY.S

3. YOUR NAME, FATHER NAME, SCHOOL NAME, ADDRESS ETC AT THE BUBBLE SHEET .CAREFULLY RECHECK   / ANSWER SHEET

4. RECORD ALL ANSWERS ON THE BUBBLE SHEET ONLY. SELECT BEST ANSWER FROM THE FOUR GIVEN OPTIONS AND MARK 

ONLY ONE OPTION IN EACH QUESTION.

5. USE BLUE / BLACK INK TO FILL UP THE CIRCLES FOR YOUR ANSWERS ON THE BUBBLE SHEET. USE OF LEAD PENCIL IS NOT 

ALLOWED.

6. USE OF ANY HELPING MATERIAL INCLUDING CELL PHONES AND ELECTRONIC DEVICES IS STRICTLY PROHIBITED.

7. EVERY CORRECT ANSWER EARNS THREE POINTS. THERE WOULD BE NEGATIVE MARKING. ONE POINT WOULD BE DEDUCTED 

FOR EVERY INCORRECT ANSWER.

8. CANDIDATES MAY NOT LEAVE THE EXAMINATION ROOM UNESCORTED FOR ANY REASON, AND THIS INCLUDES USING THE 

WASHROOM.

9. NO MATERIALS OR ELECTRONIC DEVICES SHALL BE BROUGHT INTO THE ROOM.

10. THERE ARE CATEGORIES OF THE CONTEST AS UNDER:FIVE 

A. TODDLERS (  1  2)GRADE &

B. KIDS ( 3  4 )GRADE &

C. JUNIORS (  5  6 )GRADE &

D. JUVENILES ( 7  8 )GRADE &

E. ADOLESCENTS ( 9  10 / O-LEVELS)GRADE &

11. ONLY REGISTERED STUDENTS CAN PARTICIPATE IN THE CONTEST.

12. NO CANDIDATE SHALL TAKE OUT OF THE HALL ANY ANSWER BOOK(S) OR PART OF AN ANSWER BOOK, WHETHER USED OR  

 UNUSED, OR OTHER SUPPLIED MATERIAL.

13. IF A PARTICIPANT DOES NOT UNDERSTAND A WORD OR PHRASE ON THE EXAM PAPER, NEITHER EXAMINER NOR 

INVIGILATOR IS PERMITTED TO ANSWER.

14. FOR INFORMATION ABOUT UPCOMING CONTESTS OR PROVIDING VALUABLE FEEDBACK, PLEASE VISIT 

WWW.CATSCONTESTS.ORG

15. ANY ACADEMIC MISCONDUCT OR MALPRACTICE MUST BE REPORTED TO INTERNATIONAL CATS CONTESTS AT 

INFO@CATSCONTESTS.ORG
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Q1.

Q2.
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A

B

C

D

Santa Clara, California

Richmond, Virginia

Redmond, Washington

Tucson, Arizona

Where is the headquarters of Intel located?

Q4.

Which of the following statements is true about fourth generation computers?

A

B

C

D

Fourth generation computers used microprocessor.

Microprocessor generally consists of thousands of integrated circuit.

These computers used assembly language

Both A and B are true

Q3. This memory is for short-term storage and lost when the computer is turned off. 

A Icon B CPU C Hard drive D RAM

A Output B Process C Software D CPU

What is the other name used for computer programs and information? 
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Q5.

Q7.

Q6.

A Mechanical mouse B Serial Mouse C Optical mouse D All of these

Q8.

A Dell B Windows XP C Yahoo D Microsoft

A

B

This part stores data, programs, settings and the operating system while the 
computer is off. While it is on, it spins inside the computer reading and writing 
data. What is the name of this part? 

A CPU B Motherboard C RAM D Hard Drive

Mouse is a pointing device. They are of various types. Which of the following 
is/are type(s) of mouse?

Which of the following statement(s) is/are true about light pen?

Light pen is a type of output device.

Light pen consists photocells. C Light pen uses light of sensor.

D Both A and C are true

Which of these is an operating system? 
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Q9.
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Alt + F4 command is used to:

A Start a Program B Execute a command C Open a new file D Close any program

Q10. QWERTY letters are the letters on ___________ of the keyboard.

A down left B down right C top left D top right

Q11. Shift keys of a keyboard are used to:

A start a new line B type capital letters C type symbols D both b and c

Q12. There are ____________ basic operations performed by a computer.

A B Three C Four DTwo Five
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Which of the following is a reliable storage device to take data from one 
computer to other?
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Q13.

Q15.

A USB Flash Memory B RAM C Floppy Disk D Hard Disk

Q14. Which of the following represents the most accurate list of names of tabs on 
the Ribbon? 

Which of the following is not a method for pasting content that has been 
copied or cut?

A

B

C

D

The Home Tab, Print Tab, Insert Tab, References Tab, Mailings Tab, Review Tab

The Home Tab, Insert Tab, Page Layout Tab, References Tab, Mailings Tab, Review Tab, View Tab

The Home Tab, Insert Tab, Print Layout Tab, References Tab, Envelopes and Labels Tab, 
Review Tab, View Tab

The Home Tab, Insert Tab, Page Layout Tab, References Tab, Mailings Tab, Review and View Tab

A

B

C

D

Press Ctrl+v to paste content.

Press the Paste button in the Clipboard group on the Ribbon.

Click on the item to be pasted on the Clipboard.

Press Ctrl+p to paste content.
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Q16.
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A

B

C

D

Q17.

Study the image of a Word screen below.  The Horizontal Scroll bar has 

disappeared. What is the explanation for this?  

It is disabled. To re-enable it, click on the View Rulers button.

There is no horizontal scroll bar in Word, only a Vertical Scroll Bar.

The document fits the screen horizontally, there is no content that is obscured. 
The Horizontal Scroll Bar is therefore hidden.

It is disabled. Right-click the Status Bar to re-enable it.

Which of the following measurements represent paragraph spacing? 

A

B

Double 1.5

12 pt before, 12 pt after

C

D

Multiple 1.5

2.5 pt right, 2.5 pt left
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B

D

Q18. Study the selected sentence in the screenshot below. What is the QUICKEST 
way of selecting a sentence?

Hold down the Ctrl key and use the right arrow on your keyboard to select all the words and 
characters in the sentence.

Hold down the Ctrl key and click once anywhere in the sentence you wish to select.

C Triple click your left mouse button anywhere in the sentence to select the entire sentence.

A Use your mouse to left-click and drag through all the words and characters in a sentence.

Q19. The Formula Bar is the block located above the grid in a worksheet and 

preceded by the letters fx. Which of the following comments about the 

Formula Bar is NOT correct:

B

D

C

A The Formula Bar is only used to create formulas by pressing the fx located to the left of the box.

The Formula Bar contains the contents of the cell you have selected.

You can type numbers or text directly into the formula bar.

You can edit words or numbers contained in selected cells in the Formula Bar.
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Q20.
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Study the image below this question. Fatima's hand slipped whilst she was 
working on a spreadsheet and her data is now so small that she is unable to 
read it. Which of the following actions will solve her problem? 

B

D

C

A If she holds down the control key on her keyboard and scrolls her mouse wheel forwards, the 
magnification will be corrected.

If she clicks on the button that is labelled 100% in the Zoom group under the View tab, the 
magnification will be corrected.

If she clicks on the button that is labelled Zoom in the Zoom group under the View tab and 
type 120% into the custom box, the magnification will be corrected.

All of the above actions will solve her problem.
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Q21.
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Study the image of MS-Excel below this question. What is the purpose of the 
two words circled in orange? 

B

D

C

A These represent the names of the individual workbooks you have saved. If you click on the 
“Sales 2" tab it will open this workbook.

These reflect a selected range of cells in the worksheet. If you click on "Sales 2" it will take 
you to the selected cell.

These represent worksheets that have been created in the workbook. If you click on them 
they will take you to the different sheets.

This is the Name Box and represents named ranges in the worksheet. If you click on "Sales 2", 
you can rename the range.
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Q22.
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A

B

C

D

Study the screenshot of a Price List below this question. To calculate the 
value for the highlighted block (Total for Products Sold), one would have to 
multiply each item in the Selling Price column with the Number Sold column 
and then total that up to get an answer.  However, there is a quicker way. 
Which of the following solutions when entered in the highlighted box, will give 
the correct total? 

By entering =SUM(C4:C32*D4:D32) and pressing enter.

By entering =(C4:C32*D4:D32) and pressing Alt+=.

By entering =C4*D4 and pressing Ctrl+Shift+Enter.

By entering =SUM(C4:C32*D4:D32) and pressing Ctrl+Shift+Enter.
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Q23.

A

B

C

D

Study the image below taking note of the vertical and horizontal dotted lines
across the center of the worksheet. What is the purpose of these lines? 

These are table border lines and help make the data easier to read.

These are printing guidelines as to where the center of each page is situated.

These represent section breaks denoting the different sections that will be printed.

These represent page breaks denoting where the edges of each page will be when printed.

Q24. In MS-Powerpoint, what can we add in the slide to make it more appealing 
and informative?

A text B graphics C audio D all of these

Q25. Which of the following is NOT a tab found on the PowerPoint Ribbon? 

A The Review tab. B The View Tab. C The Page Layout Tab. D The Insert Tab.
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Study the screenshot of a part of the PowerPoint screen and Ribbon below.  
What is the function of the small arrow (circled in yellow) in the bottom 
right-hand corner of the Font group? 

Q26.

B

D

A

This is called a Ribbon Expander button. It enlarges the visible area of the Ribbon and 
displays hidden buttons.

None of the above options is correct.

This is called a Dialogue Box Launcher. Clicking it in the Font group will launch a dialogue box 
with more Font options.

C This is called a Group Expander button. You can drag it to make the Font group bigger.

Q27.

B

C

A

Jessica created two PowerPoint presentations the previous week but now 
cannot find where they are saved.  She could use the Search function built 
into Windows to try and locate them, but she is not sure what she named 
them either.  Is there a quick solution available to her?

If she clicks on Recent in the Backstage View, she will have a list of Recent Presentations 
visible from which she may be able to identify her missing presentations.

If she clicks on the Find button under the Home tab, she can search for key words to locate 
the missing presentations.

If she uses the shortcut: Ctrl+F, she can search for key words to locate the missing 
presentations.

D All of the above options are correct.
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Q28.

B

C

A

D

Fatima has opened a slideshow presentation sent to her by a colleague.  
When she clicks on From Beginning under the Slide Show tab, the slide show 
starts but does not progress past the first page which only contains a title.  
Can you help her?

There is only one slide in the presentation, the title slide. Her colleague has clearly made a 
mistake.

She needs to use her mouse to click to transition to the next slide.

She needs to exit the presentation and play it in the Presenter View to view all the slides in 
the presentation.

She needs to exit the presentation and ensure she clicked From Beginning and not From 
Current Slide.

Q29. When was the first e-mail sent?

A 1963 B 1969 C 1971 D 1974

Q30. Which tag will add rows to your tables in HTML?

1. <tr> and </tr>
2. <th> and </th>
3. <td> and </td>

A Option 1 B Option 2 C Option 3 D None of above
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Student Name Father Name Grade School

1

2

3

4

5

6

7

8
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10

LAHORE GRAMMAR SCHOOL

FAUJI FOUNDATION SCHOOL (JAND)

ST. GREGORY'S HIGH SCHOOL

LAHORE GRAMMAR SCHOOL (VALENCIA TOWN)

THE CITY SCHOOL (GULSHAN JUNIOR CAMPUS)

INTERNATIONAL ISLAMIC UNIVERSITY ISLAMABAD SCHOOL

THE CITY SCHOOL (JHELUM CAMPUS)

HAYAT SCHOOL & COLLEGE

THE INTERNATIONAL SCHOOL OF CHOUEIFAT

LAHORE GRAMMAR SCHOOL (1A1 SENIOR)

MUHAMMAD HAZIQ UMAR

M ABDULLAH

ALISHBA HAMEED

SHAHMEER

ESHAAL ALEEM

MUHMMAD YAHYA 

SYEDA SABA ZAWAR

EMAN AMNA

ALIZHA NOOR ARSHAD 

MANAAM RAZA

UMAR SARWAR

IKHTIYAR AHMED

ABDUL HAMEED

AMEER HUSSAIN

ALEEM AHMED KHAN

IFTIKHAR MANZOOR

SYED ZAWAR

AFTAB

MRS. FOZIA ARSHAD 

RAZA UL MOHSIN

ARMY PUBLIC SCHOOL (JUNIOR)

FATIMA FERTILIZER SCHOOL

ARMY PUBLIC SCHOOL (DEFENCE COMPLEX ISLAMABAD)

NOVA CITY SCHOOL

ISLAMABAD COLLEGE OF ARTS AND SCIENCES

KOSHAR CHILDREN'S ACADEMY

LAHORE GRAMMAR SCHOOL

HIRA FOUNDATION SCHOOL

THE INTELLECT SCHOOL

TEHREEM SHIRAZ

MUHAMMAD AHMED KHAN

RAMISHA SAHAR

ZARLISH MOMINAH

DARSAMIN RAFIQUE 

AAFEEN KHALIL

HOORIA NOUMAN

FATIMA RIZWAN

DUA ZAIN

WAJIHA SHAKEEL

SYED SHIRAZ ALAM

UZAIR AHMAD KHAN

RAJA ISHAQ ASAD

TAYYAB SIDDIQUE

AZHAR RAFIQUE 

KHALIL FAZIL

NOUMAN ILYAS

RIZWAN LIAQAT

M. ZAIN

SHAKEEL SIDDIQ

CANTT. PUBLIC HIGH SCHOOL & GIRLS COLLEGE (HYDERABAD)
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