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4. RECORD ALL ANSWERS ON THE BUBBLE SHEET ONLY. SELECT BEST ANSWER FROM THE FOUR GIVEN OPTIONS AND MARK 

ONLY ONE OPTION IN EACH QUESTION.

5. USE BLUE / BLACK INK TO FILL UP THE CIRCLES FOR YOUR ANSWERS ON THE BUBBLE SHEET. USE OF LEAD PENCIL IS NOT 

ALLOWED.

6. USE OF ANY HELPING MATERIAL INCLUDING CELL PHONES AND ELECTRONIC DEVICES IS STRICTLY PROHIBITED.

7. EVERY CORRECT ANSWER EARNS THREE POINTS. THERE WOULD BE NEGATIVE MARKING. ONE POINT WOULD BE DEDUCTED 

FOR EVERY INCORRECT ANSWER.

8. CANDIDATES MAY NOT LEAVE THE EXAMINATION ROOM UNESCORTED FOR ANY REASON, AND THIS INCLUDES USING THE 

WASHROOM.

9. NO MATERIALS OR ELECTRONIC DEVICES SHALL BE BROUGHT INTO THE ROOM.

10. THERE ARE CATEGORIES OF THE CONTEST AS UNDER:FIVE 

A. TODDLERS (  1  2)GRADE &

B. KIDS ( 3  4 )GRADE &

C. JUNIORS (  5  6 )GRADE &

D. JUVENILES ( 7  8 )GRADE &

E. ADOLESCENTS ( 9  10 / O-LEVELS)GRADE &

11. ONLY REGISTERED STUDENTS CAN PARTICIPATE IN THE CONTEST.

12. NO CANDIDATE SHALL TAKE OUT OF THE HALL ANY ANSWER BOOK(S) OR PART OF AN ANSWER BOOK, WHETHER USED OR  

 UNUSED, OR OTHER SUPPLIED MATERIAL.

13. IF A PARTICIPANT DOES NOT UNDERSTAND A WORD OR PHRASE ON THE EXAM PAPER, NEITHER EXAMINER NOR 

INVIGILATOR IS PERMITTED TO ANSWER.

14. FOR INFORMATION ABOUT UPCOMING CONTESTS OR PROVIDING VALUABLE FEEDBACK, PLEASE VISIT 

WWW.CATSCONTESTS.ORG

15. ANY ACADEMIC MISCONDUCT OR MALPRACTICE MUST BE REPORTED TO INTERNATIONAL CATS CONTESTS AT 

INFO@CATSCONTESTS.ORG
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Q1.

Q2.
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An optical input device that interprets pencil marks on paper media is 

called______ .

Q4.

The first electronic general purpose digital computer built by Mauchly and 

Eckert called ENIAC did not work on the stored program principle. How many

numbers could it store in its internal memory?

Q3. Which of the following is the product of data processing?

A Information B Data C Software Program D System

A device driver can be thought of like a translator. Its input consists of _____

commands and output consists of _________ instructions.

A 100 B 20 C 40 D 80

A Magnetic tape B Optical scanners C Punch card reader D O.M.R

A

B low level, high level

C complex, simple

D low level, complex

high level, low level
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Q5.

Q7.

Q8.
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What is gutter margin?

A

B

C

D

Margin that is added to the left margin when printing

Margin that is added to right margin when printing

Margin that is added to the binding side of page when printing

Margin that is added to the outside of the page when printing

Q6. In MS-Word which enables us to send the same letter to different persons?

D None of theseA Macros B Template C Mail merge

What is the Text-styling feature of MS-Word?

D All of theseA WordArt B WordFont C WordColor

The largest font size available on the interface in MS-word is?

A 72 B 73 C 74 D 86



Q9.
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Why the document you created at home displays with a different font at school?

Q10. You cannot close MS-Word application by using the option below:

Q11.
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A

B

C

D

Because you have a different printer at school than at home

Because you have a different monitor at school than at home

Because the font you used at home is not installed on your school computer

Because the version of Windows is different

A

B

C

D

Choosing File menu then Exit submenu

Press Alt + F4

Click X button on title bar

From File menu choose Close submenu

Ryan received an email from his boss which was typed in all capital letters. 
Ryan needs to insert this text into another document but with the correct 
capitalization of sentences and words.  Which of the following options will 
help him?

A

B

C

D

He can use the Paste Special function to paste the text without formatting. 

He can turn the Caps Lock button on his keyboard to the off position. 

He can use Shift+F3 to change the case of selected text to the desired case. 

All of the above options are correct.
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Q12.

Q14.

A

B

C

D
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A

B

C

D

He can add the name to his MS Word dictionary. 

He can right-click the name and select "Ignore All". 

He can right-click the name and select "Ignore". 

All of the above options are correct.

Q13.

A

B

C

D All of the above options are correct.

He needs to manually proofread the document and fix errors.  

He needs to select the whole document by pressing Ctrl+a before running a spellcheck. 

He needs to ensure that the “Do not check spelling or grammar” box is NOT ticked in the 
Language dialogue box. 

James discovers that when running a Spelling & Grammar check, MS-Word 
appears to be ignoring glaring spelling errors in his document. What may be 
the problem and how can he fix it?

Click on the Remove Header and Remove Footer buttons, respectively. 

Select the footer region by pressing Ctrl+a whilst your cursor is in the Footer and press Delete. 

Select the whole document and press the Delete Page Numbers button. 

Press the Page Number button in the Headers & Footers group and select Remove Page 
Numbers.

In MS-Word, to delete all the page numbers in a document, which of the 
following methods will be the most efficient?

Sam is doing an essay on John Stith Pemberton. His version of MS-Word keeps 
underlining part of the name as a spelling error.  What can Sam do to ensure 
the name is not picked up as a spelling error anywhere in his essay or future 
essays?
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Q16.
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Q15. Study the screenshot below. What will happen if you click the arrow circled 

in yellow?

In MS-Excel, what will happen if I select a row and press Ctrl+- on my 
keyboard?

A

B

C

D

This will launch the Style Set list. 

This will apply the selected Style. 

This will expand the Quick Styles Gallery 

All of the options listed above are incorrect.  

A

B

C

D

It will insert the hyphen or minus symbol '-'. 

It will delete the contents of the first cell in the selection. 

It will delete all the contents contained in cells in the selection. 

It will delete the row. 
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B

D

Q17.

C

A

Q18.

B

D

C

A
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Ben is using a colleague's PC. He is curious as to how much his colleague 
earns and when he sees a folder with the title "Budget", he decides to snoop. 
He opens the folder and views a few of the workbooks in this folder. 
Will his colleague be able to know he snooped, and if yes, how?

No, Ben is safe. Unless his colleague is an IT specialist, he will never find out. 

Yes, if his colleague presses the Data tab on the Ribbon, this will reveal a list of recently 
displayed documents.  

No, Excel automatically deletes recently accessed workbook and file history if you close and 
shutdown the PC. 

Yes, if his colleague opens the Backstage View and go to the Recent Workbooks and Recent 
Places area. 

John has a workbook open that his colleague created. The workbook is titled: 
"Management Budget".  John wants to use this workbook as a base for 
creating a workbook called "Project Management". Which of the following is 
the correct sequence of actions for him to take?

File – Backstage View – Save – File Name – "Project Management" – Save. 

File – Backstage View – Save As – File Name – "Project Management" – Save. 

File – Backstage View – Open – File Name – "Project Management" – Open. 

File – Backstage View – Save As – File Name – "Management Budget" – Save as Type – 
“Project Management". 

Q19. Which one of the following formulas contains an error that will prevent it 
from working?

A =Sum(A1, A4) B =B26-M13 C =C4/C1 D B4=A1+A5
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Q20. Study the formula in the cell A5 in the screenshot below. Carefully review the 
cells included in the formula and the symbols included. Based on your 
observations, which of the following options represents the result of this 
formula?

B

C

A The result will be: 40 

The result will be: 22 

The result will be:  0 

D The formula contains errors and will 
not return any result.

Q21.

A &[Page] of &[Pages] B Page 1 C 1 of 2 D Page 1 of 2 Pages 

Study the area circled in orange in the image below. This is a page number 
that was inserted using the page number buttons in the Design tab in the 
Page Layout View.  Which of the following represents what this text will 
look like when printed?
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Q22. Priya is reviewing a spreadsheet for a colleague. She notes that part of all the 
formulas contain dollar symbols in the cell references, for example =A1*$B$ 
and starts deleting the dollar symbols. Is that a good or bad idea and why?

B

C

A Good idea. The person who created the spreadsheet clearly made a typing error by including 
the dollar symbols. 

Bad idea. The dollar symbols are needed to format the calculated values of the formula with 
the correct currency symbol. 

Bad idea. The dollar symbols mark the references in the cells as Relative References. 
Removing these will cause the formula to calculate incorrect values. 

D Bad idea. The dollar symbols mark the references in the cells as Absolute References. 
Removing these will cause the formula to calculate incorrect values.

Q24.

C Under the Preview tab, select the View Slideshow option and choose a timed duration for 
your presentation. 

D Under the View tab, click on the From Beginning button in the Start Slide Show group.

B Under the Slide Show tab click on the From Beginning button in the Start Slide Show group. 

A Under the Home tab click on the Play button to preview all the slides in the presentation. 

Under which tab will you find options to preview and play all the slides, 
including transitions and animations, in a presentation?

Q23.

B

C

A

D

You can save a PowerPoint presentation in multiple formats depending on 
what the slides will be used for.  Which of the following is NOT a file format 
available in PowerPoint?

Saving as a shareable un-editable document: PDF (Portable Document Format). 

Saving as a watchable video: Windows Media Video. 

Saving as an image: jpeg, gif or png file. 

As an executable list of slides in Excel: .xls file.
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Q25. Study the screenshot below. How can you replicate the position of the Text 
Box on this slide, i.e. diagonally across the screen?

B

C

A

D

Use the Word Art function and select the diagonal text option. 

Use the rotation handle on the Text Box to rotate the text diagonally. 

Insert the text as a diagonal image that is automatically at the right angle. 

All of the options listed above are correct.

Q26.

A ARPA B NSF C NSA D None of these

The Internet was originally a project of which agency? 
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A

B

Distributed Name System

Data Name System

C

D

Dynamic Name System

Domain Name System

Q28.

Q27. DNS in internet technology stands for

Moving from one website to another is called: 

A Downloading B Browsing C Uploading D Attachment

Q29. A picture is displayed on the web screen. Which HTML tag is used to display 
that picture?

A Picture B Image C Img D Src

Q30.

A New Jersey B New York C San Francisco D Washington

Headquarter of micro-blogging platform Twitter is located in:
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Student Name Father Name Grade School

1

2

3

4

5

6

7

8

9

10

LAHORE GRAMMAR SCHOOL

FAUJI FOUNDATION SCHOOL (JAND)

ST. GREGORY'S HIGH SCHOOL

LAHORE GRAMMAR SCHOOL (VALENCIA TOWN)

THE CITY SCHOOL (GULSHAN JUNIOR CAMPUS)

INTERNATIONAL ISLAMIC UNIVERSITY ISLAMABAD SCHOOL

THE CITY SCHOOL (JHELUM CAMPUS)

HAYAT SCHOOL & COLLEGE

THE INTERNATIONAL SCHOOL OF CHOUEIFAT

LAHORE GRAMMAR SCHOOL (1A1 SENIOR)

MUHAMMAD HAZIQ UMAR

M ABDULLAH

ALISHBA HAMEED

SHAHMEER

ESHAAL ALEEM

MUHMMAD YAHYA 

SYEDA SABA ZAWAR

EMAN AMNA

ALIZHA NOOR ARSHAD 

MANAAM RAZA

UMAR SARWAR

IKHTIYAR AHMED

ABDUL HAMEED

AMEER HUSSAIN

ALEEM AHMED KHAN

IFTIKHAR MANZOOR

SYED ZAWAR

AFTAB

MRS. FOZIA ARSHAD 

RAZA UL MOHSIN

ARMY PUBLIC SCHOOL (JUNIOR)

FATIMA FERTILIZER SCHOOL

ARMY PUBLIC SCHOOL (DEFENCE COMPLEX ISLAMABAD)

NOVA CITY SCHOOL

ISLAMABAD COLLEGE OF ARTS AND SCIENCES

KOSHAR CHILDREN'S ACADEMY

LAHORE GRAMMAR SCHOOL

HIRA FOUNDATION SCHOOL

THE INTELLECT SCHOOL

TEHREEM SHIRAZ

MUHAMMAD AHMED KHAN

RAMISHA SAHAR

ZARLISH MOMINAH

DARSAMIN RAFIQUE 

AAFEEN KHALIL

HOORIA NOUMAN

FATIMA RIZWAN

DUA ZAIN

WAJIHA SHAKEEL

SYED SHIRAZ ALAM

UZAIR AHMAD KHAN

RAJA ISHAQ ASAD

TAYYAB SIDDIQUE

AZHAR RAFIQUE 

KHALIL FAZIL

NOUMAN ILYAS

RIZWAN LIAQAT

M. ZAIN

SHAKEEL SIDDIQ

CANTT. PUBLIC HIGH SCHOOL & GIRLS COLLEGE (HYDERABAD)
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